Cubase5 vs midi | AudioPro.ru

Cubase5 vs midi

вт, 09-03-2010 - 9:14 -- ds.lab

Здравствуйте!
Имеется следующее (вкратце):
IBM PC (intel core2quad, asus X38, 4 gb DDR2)
Echo layla 3g pci (x2)
midiman midisport 4x4
Ensoniq TS10
Roland (циферки забыл) - в качестве клавиатуры.
Cubase5

Столкнулся со следующей проблемой:
Вообщем, при записи миди, с использванием любого железного синта,в определенный момент времени cubase зависает, причем аудиобданные продолжают проигрываться, но сделать ничего нельзя.

Да, всё имеющееся ПО по типу try_before_buy, но мы в провинции живем, у нас нет таких доходов, чтобы купить даже самое основное. Вообщем я и не жду, что мастистые профи вмиг кинутся "разбираться", но может быть кто уже сталкивался с этим, поделитесь сведениями.
При необходимости, исходные данные обрисую более исчерпывающе.

ds

Группа: 

Комментарии

Опубликовано пользователем andy

"ds.lab" wrote in message news:hn4ouu$ff5$...

Имеется следующее (вкратце):
IBM PC (intel core2quad, asus X38, 4 gb DDR2)
Echo layla 3g pci (x2)
midiman midisport 4x4
Ensoniq TS10
Roland (циферки забыл) - в качестве клавиатуры.
Cubase5
Столкнулся со следующей проблемой:
Вообщем, при записи миди, с использванием любого железного синта,в определенный момент
времени cubase зависает, причем аудиобданные продолжают проигрываться, но сделать ничего
нельзя.

Windows 7 + Сubase 5.1.1 + RME HDSP 9632 + MIDILan работаеют безупречно.
Если проблема возникает только при работе с внешним МИДИ - ищите более
современные драйверы для карт.

Опубликовано пользователем ds.lab

Да, скачал самые последние драйверы на миди интерфейс, проблема осталась. У
Вас точно midilan? Опечатка наверное?
Что характерно, этот же дистрибутив Cubase исправно работает на заведомо
более слабой машине...

"Andy Rodionov" сообщил/сообщила в новостях следующее:
news:hn4r7e$rs3$...
> "ds.lab" wrote in message
> news:hn4ouu$ff5$...
>
> Имеется следующее (вкратце):

>
>
> Windows 7 + Сubase 5.1.1 + RME HDSP 9632 + MIDILan работаеют безупречно.
> Если проблема возникает только при работе с внешним МИДИ - ищите более
> современные драйверы для карт.

Опубликовано пользователем andy

"ds.lab" wrote in message news:hn680e$rl5$...
> Да, скачал самые последние драйверы на миди интерфейс, проблема осталась. У Вас точно
> midilan? Опечатка наверное?

MIDILan - программа, которая организует виртуальные МИДИ-кабели
в локальной сети через Ethеrnet. Это наша собственная авторская
разработка, которая, в общем-то, достаточно известна :)

> Что характерно, этот же дистрибутив Cubase исправно работает на заведомо более слабой
> машине...

тогда ищите отличия и переставляйте карты. Проблема может быть и в аппаратуре.

Вы, кстати, упорно не пишете, какие ОС у Вас стоят, с какими сервиспаками и как
они сконфигурированы.
Наверное, считаете это несущественным? :)
А зря.

Опубликовано пользователем Tall

Попробуйте взять MIDI от Game-порта компьютера. На материнской плате д.б. соответствующий разъем.
По результатам можно будет дальше думать.

Опубликовано пользователем andy

"Евгений" wrote in message news:hn6fb0$tgq$...
> Попробуйте взять MIDI от Game-порта компьютера. На материнской плате
> д.б. соответствующий разъем.

на современных матерях гейм-портов давно уже нет.
Увы :(

Опубликовано пользователем Tall

Или любой другой MIDI-интерфейс.
Или найти устаревшую аудиокарту с Game-портом.
В магазине б/у-шного компьютерного железа, рублей за 100. Плюс нужен будет спец. кабель.

Опубликовано пользователем dnk

> Или любой другой MIDI-интерфейс.
> Или найти устаревшую аудиокарту с
> Game-портом.
> В магазине б/у-шного компьютерного
> железа, рублей за 100. Плюс нужен будет
> спец. кабель.

Ой, ребята, ну вы насоветуете сейчас! Наш общий друг год промучился с Энсоником, подключаемым к Game-порту. Уж если хочется, USB-МИДИ простейший стоит "3 коп".
Есть секвенсор (комп/прога/драйвер), есть МИДИ-интерфейс, есть внешнее устройство. Надо поменять по очереди каждый из трех элементов. Когда будет известно, в чем причина, тогда уже дальше думать. Конечно, если причина в компе/программе/драйвере и это известно (т.е. остальные элементы с другим компом работают исправно), то это - худший вариант. Тут понять сложно, может быть все, вплоть до необъяснимого, до необходимости поменять мамку на такую же, но от другого производителя (хоть мне и казалось, что такие времена уже давно прошли...

Опубликовано пользователем dnk

> Вы, кстати, упорно не пишете, какие ОС у
> Вас стоят, с какими сервиспаками и как
> они сконфигурированы.
> Наверное, считаете это
> несущественным? :)
> А зря.

Энди, у меня на компе Vista Home со всеми обновлениями (обновляется сама автоматом), видео HD5670 с последними дровами (на самом деле проблема была и раньше с другой картой) и Sonar 8.5 (проблема была и раньше и на 8-м и на 7-м вроде). В определенные моменты (редко и я никак не могу поймать связь с моими действиями) курсор при воспроизведении начинает двигаться большими скачкАми, как бы сильно запаздывая (рывки длиной в пару тактов). При этом все играется абсолютно ровно, сессию можно сохранить. Но лечится только перезагрузкой всего компа, т.е. выключение/включение Sonar-а ничего не исправляет, все загружается, играет, но проблема с курсором такая же... Где искать, не представляю.

Опубликовано пользователем andy

"Kit" wrote in message news:hnag5a$5r3$...

> Энди, у меня на компе Vista Home со всеми обновлениями (обновляется
> сама автоматом), видео HD5670 с последними дровами (на самом деле
> проблема была и раньше с другой картой) и Sonar 8.5 (проблема была и
> раньше и на 8-м и на 7-м вроде). В определенные моменты (редко и я
> никак не могу поймать связь с моими действиями) курсор при
> воспроизведении начинает двигаться большими скачкАми, как бы сильно
> запаздывая (рывки длиной в пару тактов). При этом все играется
> абсолютно ровно, сессию можно сохранить. Но лечится только
> перезагрузкой всего компа, т.е. выключение/включение Sonar-а ничего не
> исправляет, все загружается, играет, но проблема с курсором такая
> же... Где искать, не представляю.

Про Сонар ничего сказать не могу, но у Кубейза ни под Вистой Ультимейт
(ноутбук, кордуо 2.2, 3 GB, NV 9600M GT, audio IDT), ни под Windows 7 Ultimate
(ящик с кордуо 3.0, 2 GB, NV 9800 GT, audio RME) таких проблем нет и
близко не лежало.
В принципе, если отсутствует реакция на мышь, это говорит о том, что
какой-то процесс на заметное время монополизирует какой-то ресурс,
не давая самого себя никому прерывать. Попытайся понять - кто это?
Это может быть какой-нибудь драйвер, но может быть и сам Сонар - хто ж
знает как он написан?
С другой стороны, причина может быть и гораздо проще - просто не
хватает производительности или памяти. Диск в это время шевелится?
Если да, то это может оказаться банальный своппинг.
При этом, перезагрузка Сонара действительно не поможет - память уже
фрагментирована и занята чем-то. Посмотри в диспетчере процессов
состояние памяти и для начала просто увеличь её объем - она стоит
сейчас недорого.

Опубликовано пользователем ds.lab

Мама случаем не intel с ICH9/10 южным мостом?

"Kit" сообщил/сообщила в новостях следующее:
news:hnag5a$5r3$...
>> Вы, кстати, упорно не пишете, какие ОС у
>> Вас стоят, с какими сервиспаками и как
>> они сконфигурированы.
>> Наверное, считаете это
>> несущественным? :)
>> А зря.
> Энди, у меня на компе Vista Home со всеми обновлениями (обновляется
> сама автоматом), видео HD5670 с последними дровами (на самом деле
> проблема была и раньше с другой картой) и Sonar 8.5 (проблема была и
> раньше и на 8-м и на 7-м вроде). В определенные моменты (редко и я
> никак не могу поймать связь с моими действиями) курсор при
> воспроизведении начинает двигаться большими скачкАми, как бы сильно
> запаздывая (рывки длиной в пару тактов). При этом все играется
> абсолютно ровно, сессию можно сохранить. Но лечится только
> перезагрузкой всего компа, т.е. выключение/включение Sonar-а ничего не
> исправляет, все загружается, играет, но проблема с курсором такая
> же... Где искать, не представляю.
>

Опубликовано пользователем dnk

> Мама случаем не intel с ICH9/10 южным
> мостом?

а как узнать? Комп DELL и мамка в нем собственно-оригинальная. Ну не Intel, это точно...

Опубликовано пользователем musorka

> > Мама случаем не intel с ICH9/10 южным
> > мостом?
> а как узнать? Комп DELL и мамка в нем
> собственно-оригинальная. Ну не Intel, это
> точно...

Вот уж точно Intel - Dell ничего другого не ставит.

Опубликовано пользователем ds.lab

"Kit" сообщил/сообщила в новостях следующее:
news:hnom0j$vfk$...
|> Мама случаем не intel с ICH9/10 южным
| > мостом?
| а как узнать? Комп DELL и мамка в нем собственно-оригинальная. Ну не
| Intel, это точно...

посмотреть в диспетчере устройств можно, ну или написаить точную модель
компа сюда.

Опубликовано пользователем ds.lab

Что касательно ОС - то речь идет о WinXP sp2 (сборка philka), вроде заплатки
какие-то стоят.

Вот еще одно маленькое уточнение: задница случается не просто в момент
записи ЧИСТОГО мидитрека, а при (пере-)записи на уже какую-то имеющуюся
партитуру,
а также в режиме loop. Может сталкивался кто?

"Andy Rodionov" сообщил/сообщила в новостях следующее:
news:hn68pk$pr2$...
> "ds.lab" wrote in message
> news:hn680e$rl5$...

>
> тогда ищите отличия и переставляйте карты. Проблема может быть и в
> аппаратуре.
>
> Вы, кстати, упорно не пишете, какие ОС у Вас стоят, с какими сервиспаками
> и как
> они сконфигурированы.
> Наверное, считаете это несущественным? :)
> А зря.
>

Опубликовано пользователем dromax

"> Вот еще одно маленькое уточнение: задница случается не просто в момент
> записи ЧИСТОГО мидитрека, а при (пере-)записи на уже какую-то имеющуюся
> партитуру,
> а также в режиме loop. Может сталкивался кто?

может какой midi feedback получается? что там с настройками на эту тему?

Реклама

Смотрите также